Bulk change - Big bug

Hello,
In version 1.6.3 bulk changes not work.
When tried use bulk change this function now don’t work.





also when tried bulk change one field in few objects, application change all fields in every objects

This is very big bug

@sergej.dumler Please fix it fast

Hello @marcinw,

Thank you very much.

https://nethinks.atlassian.net/browse/NET-1100

Hello,

I have tested the behaviour again. It is indeed a bug in the new upcoming version 1.7.0.

However, I could not reproduce the behaviour in version 1.6.3. I tested with a Docker container and with a bin file.

How do you run DATAGERRY? Docker?

Sorry,
according to what you sent me as part of the application:

i have this version
https://files.datagerry.com/branches/bugfix-NET-1079_search-result-preview-show-wrong-matches/
is this 1.7?

Exactly. The sector was created from the development. Therefore, the industry still contains new changes for version 1.7.0.

The next bugfix release 1.6.4 contains the following topics:
https://nethinks.atlassian.net/projects/NET/versions/10039/tab/release-report-all-issues

i can’t look there:

when it will be 1.6.4 released?

Hello,
when it will be released release 1.6.4? It should be fast because users can’t use this Index of /branches/bugfix-NET-1079_search-result-preview-show-wrong-matches
and can’t use 1.6.3 without works this Some bug in Summary in searching/ Viewed search list
:slight_smile:
please enter the edition 1.6.4 very soon :slight_smile:

Hello @marcinw,

the new release 1.6.4 is now available.

Hi @sergej.dumler
Thank You for released new version :slight_smile:
I checked today and function work.

I would also like to ask if there is any chance to undo the bulk change that changed all the fields in objects for me? or not? and I have to edit and correct one by one?

Unfortunately the changes can no longer be undone automatically. All unnecessary changes must then be restored individually.